100 users online (1 members and 99 guests)  

  Results 1 to 1 of 1


  1. specific data query issue    Forum: PHP Forum
    Replies: 12
  2. Looking for a very specific CMS feature    Forum: Website Scripts Forum
    Replies: 1
  3. Replies: 0
  4. Replies: 2
  5. Image tile across specific area!!    Forum: HTML Forum
    Replies: 4
  1. #1
    mallee's Avatar
    New User

    Join Date
    Oct 2008

    Question IE specific gap at top of table

    I have spent many hours trying different things searching the net, even hiring someone to help and no luck... so I finally decided to seek help from the pros here.

    On my vbulletin, using my own top logo in a table with 2 cells.... one image far left and one far image right - both the same height, and butted right to the top 0 margins, in FF and Opera it looks perfect BUT in IE there is small top gap, refresh the page and the gap goes away. Poof gone..... and the gap might appear again on another page until I refresh.

    Here is my top logo code

    <table width="100%" cellpadding="0" cellspacing="0" border="0"><tr><td width="50%" valign="top"><div align="left"><img src="http://myforum.com/forum/images/leftlogo.jpg" width="296" height="82" vspace="0" hspace="0" alt="My Community" border="0" /></div></td><td width="50%" valign="top"><div align="right"><img src="http://myforum.com/forum/images/rightogo.jpg" width="315" height="82" vspace="0" hspace="0" border="0" /></div></td></tr></table>

    Can someone help me and tell me what causes this. It is literally driving me loopie and I want to scream. Just when I think something I did fixed it, it happens again.
    Last edited by mallee; 10-29-2008 at 05:20 PM.

Tags for this Thread