100 users online (0 members and 100 guests)  

  Results 1 to 2 of 2


  1. Help with Netscape    Forum: CSS Forum
    Replies: 1
  2. Problems with Netscape & CSS    Forum: CSS Forum
    Replies: 4
  3. tables in Netscape 4.77    Forum: HTML Forum
    Replies: 8
  4. Netscape 4.7    Forum: HTML Forum
    Replies: 2
  5. Netscape Problems    Forum: HTML Forum
    Replies: 0
  1. #1
    Teknion's Avatar
    New User

    Join Date
    Oct 2002

    Netscape 4.75 Problems

    I've got an issue with a form based survey that I'm coding.

    I use ASP to save answers so if a user goes back and forth it doesn't lose what you previously entered....

    But in Netscape 4.75 for Mac, it does not work at all....

    What stumps me the most is that thsi is server side scripting so it would seem that Netscape is being fussy somehow on the CHECKED attribute.....

    Any ideas folks? Here's a code sample

    <input type="radio" name="olb_srv_q1" value="excellent" <%if session("q1") = "excellent" then response.write "checked"%>> Excellent<br>

  2. #2
    QuietDean's Avatar

    Join Date
    Oct 2000
    Bournemouth, UK
    Hi there.

    It sounds (at a guess, I dont have a mac) like session info is not being transmitted by the browser.

    Try checking the setup of the browser.
    If one of our members helps you, please click the icon to add to their reputation!
    No support via email or private message - use the forums!
    Before you ask, have you Searched?

Tags for this Thread