30 users online (0 members and 30 guests)  


Page 5 of 5 First 1 2 3 4 5
  Results 61 to 71 of 71

Related

  1. view at the top of page    Forum: HTML Forum
    Replies: 1
  2. Page view    Forum: HTML Forum
    Replies: 2
  3. Replies: 5
  4. Strange view source behavior.    Forum: HTML Forum
    Replies: 1
  5. I can't view my website    Forum: HTML Forum
    Replies: 2
  1. #61
    kermie7780's Avatar
    New User

    Status
    Offline
    Join Date
    Mar 2004
    Posts
    1

    Lightbulb Tip

    Hi everyone.

    I too was at my wits end trying to correct this view source problem. I am using Windows 2000 Terminal with IE 6.

    I tried several steps, including deleting everything in my Temporary Internet folder. Eventually, I found that although from my security level, it showed that I had successfully removed all files, when logged in as Administrator it was clear that there was still a rather large index.dat file. After deleting that, I haven't had any more problems.

  2. #62
    skillick's Avatar
    New User

    Status
    Offline
    Join Date
    Mar 2004
    Posts
    1

    Cool Resolution to Cannot View Source

    This is a known bug in all versions of IE. The resolution is to:
    1) Delete all temporary internet files.
    2) Set your temporary internet files folder max size to LESS than 80 MB.
    3) Rename any shortcut on your desktop named 'Notepad'.
    4) Make sure notepad.exe is the program registered to view HTML files in IE.

  3. #63
    QuietDean's Avatar
    Administrator

    Status
    Offline
    Join Date
    Oct 2000
    Location
    Bournemouth, UK
    Posts
    2,662
    Thanks, thats a pretty good summary of everything covered in the thread. Welcome to the forums.
    If one of our members helps you, please click the icon to add to their reputation!
    No support via email or private message - use the forums!
    Before you ask, have you Searched?

  4. #64
    ingridfuller's Avatar
    New User

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Pasadena, Texas
    Posts
    1

    Thumbs up Here's the fix for the view source problem!

    In google I typed "microsoft ie view source not working" and found this URL:

    http://www.mredkj.com/tutorials/tips_ie.html

    It said to clear the temporary internet files. I did and it fixed my problem.

  5. #65
    krak_d's Avatar
    Senior Member

    Status
    Offline
    Join Date
    Mar 2004
    Location
    Liverpool
    Posts
    166
    Quote Originally Posted by QuietDean
    It probably does not apply to ME, its the only one of the win family I have no experience with. Check at www.microsoft.com tho.

    Try removing the notepad.lnk shortcut, its a well known bug whereby instead of C:\Windows\NotePad.exe it tries to execute anything on the desktop with the name of NotePad. So get rid, reboot, see if it works.
    I have Win ME, if you want notepad as a desktop shortcut just rename it eg. notepad1.

  6. #66
    jenpher's Avatar
    New User

    Status
    Offline
    Join Date
    May 2004
    Posts
    1

    Worked for me!

    This is what did it for me:

    To resolve this issue, delete all of the files in the Temporary Internet Files folder.

    To do this, follow these steps:
    Start Internet Explorer.
    On the Tools menu, click Internet Options.
    Under Temporary Internet files, click Delete Files.
    When the confirmation message appears, click OK two times.

  7. #67
    zanon2b's Avatar
    New User

    Status
    Offline
    Join Date
    Jun 2004
    Posts
    1

    View source not working in IE6

    Read entire thread so far, tried it all, nothing's worked for me

    I have winXP Home/IE6 (though we connect using AOL 9 but I prefer to surf using IE6). When I chose View Source all I get is Notepad opening with nothing in it. The tip about using the Edit button worked (although not on the forum page as it was greyed out).

    Anyone had any fresh ideas?

    John/zanon2b

  8. #68
    jshephard@pa's Avatar
    New User

    Status
    Offline
    Join Date
    Nov 2004
    Posts
    1

    Certain source not working.

    As a slight aside to this thread, I discovered that certain frames would not allow me to view source. The frame I was attempting to view was doctype xhtml but IE6 had auto detected it as UTF-8, probably from the parent frame. By changing the view/encoding menu to western european(iso) the view source began working again.

  9. #69
    QuietDean's Avatar
    Administrator

    Status
    Offline
    Join Date
    Oct 2000
    Location
    Bournemouth, UK
    Posts
    2,662
    Quote Originally Posted by jshephard@pa
    As a slight aside to this thread, I discovered that certain frames would not allow me to view source. The frame I was attempting to view was doctype xhtml but IE6 had auto detected it as UTF-8, probably from the parent frame. By changing the view/encoding menu to western european(iso) the view source began working again.
    Thats a good one. Most people don't notice things like encoding. It would never of occured to me to look there. Good first post Welcome to the forums.
    If one of our members helps you, please click the icon to add to their reputation!
    No support via email or private message - use the forums!
    Before you ask, have you Searched?

  10. #70
    ethveg's Avatar
    New User

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    1

    Thumbs up Re: View source not working in IE6

    Quote Originally Posted by QuietDean
    Installed programs do it by adding lines to the registry.

    Heres miscrosofts own tutorial on how to edit internet explorer thru the registry.

    http://msdn.microsoft.com/library/de...strylayout.asp
    I too SUDDENLY lost Edit>"View Source" in IE6.
    The option was there (and on the right-click menu) but nothing happened when I clicked it.
    The page referenced above solved it:
    When I ran Regedit (SCARY to me, so for others new to it I'll add some detail here) and followed the path shown on the MS page there WAS NO "View Source Editor" key, so I added it and the "Editor Name" keys, then selected (highlighted) "(Default)" in the right frame, then Edit>Modify and in the window which opened I entered the path to notepad (that is, I typed in: C:\WINDOWS\notepad.exe) and then closed that window and exited regedit.
    The "view source" worked IMMEDIATELY, even in a browser window that was already open while I edited the registry.
    Can anyone tell me what could have erased the keys which I replaced? (I assume they were there previously, since "view source" had ALWAYS shown me the source in Notepad: (I do a fair amount of HTML and js coding, so I use that function fairly often.)
    Just thought: I uninstalled a js editor recently (Antechinus, I think); it was NOT the editor which opened with "view source," although it did use IE as the "external browser" in "view in external browser."
    Could its uninstallation have erased the registry keys??

    In any case, thanks for the link, Quiet Dean!!

    BIG PS: Whlie the problem was going on Notepad DID show up as the editor in Tools>Internet Options.
    And under Folder Options > File Types it tried to be the default program for opening *.HTM files (and the icon for IE on the select-an-association list was NOT the blue E but a "window" (rectangle with blue title bar - perhaps a symbol for a DOS program.)
    That is, it wasn't clear at the level of the desktop that notepad was not the "view source" editor.
    Last edited by ethveg; 09-28-2006 at 05:00 AM.

  11. #71
    moopy's Avatar
    New User

    Status
    Offline
    Join Date
    Jan 2007
    Posts
    1

    Re: View source not working in IE6

    Hey,
    Certain pages would not let me view source. I just click on view source and nothing happens.
    Any ideas?
    Thanks.
    Last edited by HTML; 01-17-2007 at 08:25 AM.



Page 5 of 5 First 1 2 3 4 5

Tags for this Thread