56 users online (0 members and 56 guests)  

Thread: "Edit" problems


  Results 1 to 13 of 13
  1. #1
    coothead's Avatar
    bald headed old fart

    Status
    Offline
    Join Date
    Aug 2003
    Location
    chertsey, a small town 25 miles south west of london, england.
    Posts
    732

    "Edit" problems

    Hi there Dave,

    I have just noticed that there are "Edit" problems when using the "User CP" facility.

    Clicking on many of the options brings up this page....


    I would presume that this is universal rather than local.

    Also, and this is not really an issue for me, "Currently Active Users:" appears to be no longer available.


    Finally, I cannot say that I am very happy with Adverts being placed in my posts.

    Before my signature, I feel is totally unacceptable.

    After, I could just about live with.


    Regards,
    Last edited by coothead; 07-07-2011 at 03:56 AM.

  2. #2
    HTML's Avatar
    Administrator

    Status
    Offline
    Join Date
    Aug 2000
    Posts
    3,445

    Follow HTML On Twitter Add HTML on Facebook Add HTML on Google+ Add HTML on Linkedin Visit HTML's Youtube Channel

    Re: "Edit" problems

    Hey Coothead,

    I was assuming on the editprofile page the links you refered to were the ones running down the left side. I have been thru each link and for me only the "edit details" link goes there. Was I on the right track with the problem links?

    I did remove the currently active users list in favor of how youi see it on the right. Read on though to see how this may yet change again.

    In regards to the ads, I had to do a security update of the 3.8 series vbulletin resulting in a rebuild of that particuliar template. I do not recall if the Google block in the first post was before or after the sig, but I will put it below. I have been running a test of the infolinks "similar links". Though it can be hardcoded for a specific location, it can also be put in "at the end of content". The end of content integration places it at random locations actually. I am currently considering removing infolinks completely but have not come to a decision yet.

    Now, back to the topic of the "Currently Active Users"

    purchase new server with 2x the memory.....check

    Transfer ahfb in its current state .......30% complete/ target date for the weekend.

    Finally get vbulletin 4.0 up and running....30% complete/ target date mid August

    VB4 is so different, until I have this complete, everything on it is open to change.

    Dave
    AHFBWEB Less customers per server, more power for you!

    Business Class Shared Hosting

  3. #3
    coothead's Avatar
    bald headed old fart

    Status
    Offline
    Join Date
    Aug 2003
    Location
    chertsey, a small town 25 miles south west of london, england.
    Posts
    732

    Re: "Edit" problems

    Hi there Dave,

    with my "User CP" these are the options...
    1. Edit Your Details
    2. Customize Profile
    3. Profile Privacy
    4. Edit Profile Picture
    5. Edit Avatar
    6. Edit Signature
    7. Edit Options
    8. Event Reminders
    9. Attachments

    ...that bring up this page...

    These problems do really bother me as such, but I thought that I should
    bring them to your attention as they may cause problems for new members.

    As for the adverts, I do not see any if I view the site with Firefox as
    I have the "Adblock Plus" addon installed.

    It is just vanity on my part that resents adverts appearing before the completion of my posts.

    Regards,

  4. #4
    HTML's Avatar
    Administrator

    Status
    Offline
    Join Date
    Aug 2000
    Posts
    3,445

    Follow HTML On Twitter Add HTML on Facebook Add HTML on Google+ Add HTML on Linkedin Visit HTML's Youtube Channel

    Re: "Edit" problems

    Coothead,

    I have moved the ad to below the sig.

    In ragards to the user cp, I am still not seeing the bad links under IE8 or FF.

    hmmm, give me an hour...
    AHFBWEB Less customers per server, more power for you!

    Business Class Shared Hosting

  5. #5
    HTML's Avatar
    Administrator

    Status
    Offline
    Join Date
    Aug 2000
    Posts
    3,445

    Follow HTML On Twitter Add HTML on Facebook Add HTML on Google+ Add HTML on Linkedin Visit HTML's Youtube Channel

    Re: "Edit" problems

    Do you still have the issue?

    I do not see it to be a browser issue, but just incase, what are you using?
    AHFBWEB Less customers per server, more power for you!

    Business Class Shared Hosting

  6. #6
    coothead's Avatar
    bald headed old fart

    Status
    Offline
    Join Date
    Aug 2003
    Location
    chertsey, a small town 25 miles south west of london, england.
    Posts
    732

    Re: "Edit" problems

    Hi there Dave,

    I just clicked "Edit Your Details" and the reult was still...

    My test browsers are Firefox 5, IE9, Opera 11.5 and Safari 5.0.5.

    Is it possible for any of the other reqular members to confirm this amnomaly?

    Regards,

    coot

  7. #7
    HTML's Avatar
    Administrator

    Status
    Offline
    Join Date
    Aug 2000
    Posts
    3,445

    Follow HTML On Twitter Add HTML on Facebook Add HTML on Google+ Add HTML on Linkedin Visit HTML's Youtube Channel

    Re: "Edit" problems

    "Edit your details" should point to "do=editprofile", so that is correct. It is the other links that are pointing to "do=editprofile" that are trhe issue.
    AHFBWEB Less customers per server, more power for you!

    Business Class Shared Hosting

  8. #8
    jthayne's Avatar

    Status
    Offline
    Join Date
    Aug 2008
    Location
    Texas
    Posts
    508

    Re: "Edit" problems

    The links all at least show correctly for me. I can't get to them because it looks like you have disabled access to those sections. I am using FF5 as well. Once I have access, I can verify whether they are going to unique locations or not.

  9. #9
    HTML's Avatar
    Administrator

    Status
    Offline
    Join Date
    Aug 2000
    Posts
    3,445

    Follow HTML On Twitter Add HTML on Facebook Add HTML on Google+ Add HTML on Linkedin Visit HTML's Youtube Channel

    Re: "Edit" problems

    disabled? what message are you getting?
    AHFBWEB Less customers per server, more power for you!

    Business Class Shared Hosting

  10. #10
    jthayne's Avatar

    Status
    Offline
    Join Date
    Aug 2008
    Location
    Texas
    Posts
    508

    Re: "Edit" problems

    Sorry for the delay getting back. I have attached a link to an image that shows the error and the address I am at. This time I am trying to update my signature.


  11. #11
    HTML's Avatar
    Administrator

    Status
    Offline
    Join Date
    Aug 2000
    Posts
    3,445

    Follow HTML On Twitter Add HTML on Facebook Add HTML on Google+ Add HTML on Linkedin Visit HTML's Youtube Channel

    Re: "Edit" problems

    This should be fixed now, atleast for JThayne. Coothead, can you let me know if your problem is solved as well.

    D
    AHFBWEB Less customers per server, more power for you!

    Business Class Shared Hosting

  12. #12
    coothead's Avatar
    bald headed old fart

    Status
    Offline
    Join Date
    Aug 2003
    Location
    chertsey, a small town 25 miles south west of london, england.
    Posts
    732

    Re: "Edit" problems

    Hi there Dave,

    thank you, all the links in my "User CP" are now fully functional.

    I would hazard a guess and say that your cure will be universal.

  13. #13
    jthayne's Avatar

    Status
    Offline
    Join Date
    Aug 2008
    Location
    Texas
    Posts
    508

    Re: "Edit" problems

    Everything is working for me as well. Thanks for the fix.