38 users online (2 members and 36 guests)  

Thread: Please Help!


  Results 1 to 3 of 3
  1. #1
    technel
    technel's Avatar
    Guest

    Exclamation Please Help!

    I created a new layout for BluePixel.(tk) and hosted it here (not the whole site, just the index.html file):
    http://www.boomspeed.com/techso/index2.html
    This is NOT my main server, just temp. until I get it perfected and replace it with the current BluePixel web site. If you look at the template, the 3 frames on the top aren't connected at all (they are just next to eachother), and I was wondering if you viewed it on a small screen if it would put some of the frames down on the next row or if it would just make a scrollbar going across the bottom of the screen. I want a scrollbar going across the bottom of the screen, otherwise it would like messed up! Well would it? I assume it would because the iFrames aren't connected. So, if it would, how could I fix that??

    Also, the side frames overlap with the main frame on the sides, so it creates a thinker bar, is there a way to fix this? If not, how do I make a space between them? When you do &ntsb; it makes a huge space for some reason! Just a quick note: you may not be able to see this because the pages that are in the iFrames aren't uploaded to the server for you to see, but it does look thicker.

    Can anyone PLEASE help me solve these problems?


    Just a reminder, I didn't waste any time uploading the pages to that server because it would just be a waste of space on it, I have all the pages and things on the harddrive which I will upload to my main server when I delete my old layout and replace it with this.

    Thanks Guys,

    -Technel
    Last edited by technel; 03-12-2003 at 02:11 PM.

  2. #2
    QuietDean's Avatar
    Administrator

    Status
    Offline
    Join Date
    Oct 2000
    Location
    Bournemouth, UK
    Posts
    2,662
    looking at the bare frames, I cannot see an obvious problem.

    I am using IE6 @ 800x600
    If one of our members helps you, please click the icon to add to their reputation!
    No support via email or private message - use the forums!
    Before you ask, have you Searched?

  3. #3
    technel
    technel's Avatar
    Guest
    I found the problem, and fixed it by connecting the frames with tables. Thanks anyway