42 users online (0 members and 42 guests)  


  Results 1 to 7 of 7

Related

  1. CGI + iFrame = Frustration (solution?)    Forum: CGI Perl Forum
    Replies: 6
  1. #1
    allstarr
    allstarr's Avatar
    Guest

    Post Frustration with Gimp

    Problem One: When I was installing it, I clicked yes to everything, not even looking at what I clicked yes too. Usually, it all works out, but this time, I clicked on the thing that said "Have gimp become your main view of pictures", and now everything opens with gimp, which takes a little longer to get into, and I don't always wanna edit what I open. Does anyone know how to reverse the effect and have the pictures view normally again?

    Problem Two: This one can't be solved, but I have to let my frustration out. Gimp won't take .gif's! I hardly ever use .jpg or whatever, cause sometimes it distorts my picture, and it bugs the heck out of me. Does anyone know of a free graphics program that matches the power of gimp, AND takes .gif's?

  2. #2
    Zaire's Avatar
    Senior Member

    Status
    Offline
    Join Date
    Mar 2001
    Location
    Hamburg, NY
    Posts
    312

    Post

    You can save gif's with gimp.. and do fix the opening problem, just shift-right click on the gif file and select open with.. selcet the program, and make sure u click on use to open all the time, then hit ok.. then when u view a gif.. it should open in that program

  3. #3
    allstarr
    allstarr's Avatar
    Guest

    Post

    but mine won't save with gif. It says it doesn't recognize gif. It says "Unknown file type". Isn't there a more permanant solution where I go inside paint or internet explorere or wherever it veiwed it before and say to view it there? And there is no "Open with" when I right click on the image.

  4. #4
    Zaire's Avatar
    Senior Member

    Status
    Offline
    Join Date
    Mar 2001
    Location
    Hamburg, NY
    Posts
    312

    Post

    Um.. there has to be a way to save it in gif.. when u start a new file.. what are the choices?

  5. #5
    QuietDean's Avatar
    Administrator

    Status
    Offline
    Join Date
    Oct 2000
    Location
    Bournemouth, UK
    Posts
    2,662

    Cool

    Your 'open with' problem -

    StartMenu/Settings/Folder Options/File Types

    Find the file type, choose edit, highlight open, choose edit again and browse to the program you want it to open with. Eh voila.

    ------------------
    QuietDean-

  6. #6
    Zaire's Avatar
    Senior Member

    Status
    Offline
    Join Date
    Mar 2001
    Location
    Hamburg, NY
    Posts
    312

    Post

    If only i hade gimp installed again.... i have photoshop


  7. #7
    allstarr
    allstarr's Avatar
    Guest

    Post

    Thanks Quiet Dean, your the best. But I still can't use gimp to open gif's, but at least it opens now with internet explorer again. Thanks for ur time to, Zarie. Later all.
    Last edited by HTML; 03-09-2012 at 09:10 AM.



Tags for this Thread